解决报错 java compiler level does not match the version of the installed java project facet-java-ZCYOUNG 年轻人

 在搭建maven web项目出现的错误

辑器打开org.eclipse.wst.common.project.facet.core.xml配置文件,如图所示:


修改红色画线部分,让它与项目的编译器版本设置保持一致即可。

 

打开org.eclipse.wst.common.project.facet.core.xml,修改为:

复制代码
<?xml version="1.0" encoding="UTF-8"?><faceted-project>
  <fixed facet="wst.jsdt.web"/>
  <installed facet="jst.web" version="3.0"/>
  <installed facet="wst.jsdt.web" version="1.0"/>
  <installed facet="java" version="1.8"/></faceted-project>

你可能感兴趣的文章

评论区

发表评论

必填

选填

选填

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。

您好,欢迎到访网站!
  查看权限

«   2018年7月   »
1
2345678
9101112131415
16171819202122
23242526272829
3031

最新留言